Archiv für den Monat: April 2019

Das Startverhalten ärgerte mich

…hier noch mal ausführlicher:

Ja – die Jota lief, bevor sie geTÜVt und angemeldet wurde; ab und zu zum Test. Aber manchmal auch nicht. Oder nur mit zwei warmen und einem kalten Krümmer. Nasse Kerzen waren das Problem. Nun werden die bekanntlich nicht von alleine nass, also war das nur das Symptom und nicht die Ursache.

Die Fehlerbehebung war zum Einem einem zu vollem Konto und zum Zweiten einem Abend im Internet zu verdanken. Das heisst a) eine neuen Zündanlage und b) die Startprozedur ändern. Eine Suche im Laverda-Register Forum brachte neue Erkenntnisse: Die Startprozedur muss auf die Vergaser angepasst werden. Sonst pumpen die Beschleunigerpumpen oder der Choke die Brennräume schnell mit zu viel Feuchtigkeit – sprich Benzin – voll.
Zweitens ist die alten originale Bosch Zündung zwar noch funktionsfähig. Aaaaaber eine neue elektronische Sachse Anlage mit neuen Spulen, Kabeln und Zündkerzensteckern funktioniert wesentlich besser und verbraucht auch weniger Strom aus der Batterie. Den Tipp zu moderneren Zündanlagen – ob DMC oder Sachse – sollte man wirklich beherzigen.

Dazu ein neuer Regler, der auch bei niedriger Drehzahl schon die Batterie lädt. So kann ich immer mit Licht fahren.

Den Regler montiere ich noch an einer umgebauten Elektronik Grundplatte und die Zündung hat ihren Platz vor der Batterie bekommen.

Hier die eingebaute Zündungsplatte:
Bitte vorher prüfen, wo OT ist, damit man das gleich beim Einbau der neuen Zündung justieren kann…

Die Rothewald Crimp Zange von Louis macht übrigens Freude, wenn man den richtigen Einsatz verwendet. Perfekt gecrimpte Stecker:

PS: LED Birnen sind bei meiner Jota mit NipponDenso (ND) Lichtmaschine nicht notwendig.

Zündung und Regler

Die Sache Zündung und der Regler sind eingebaut. Das aufwändigste war die Suche nach einem Platz und die Anbringung. Kabel konfektionieren mit der CrimpZange (mit den drei Aufsätzen) von Louis ging sehr einfach und gut. Der Original-Zündungs-Kabelbaum ist bei mir separat und konnte ausgesteckt und komplett entfernt werden.

Spannung an der Batterie nun bei ca. 1500U/min ca. 13,9 und bei 2500 U/min 14,0 Volt. Vorher 11,8 Volt bei laufendem Motor (12,9V Batteriespanunung unbelastet).

Wie im Forum beschrieben, muss ich meine Laverda ganz vorsichtig starten, weil sie sonst absäuft. Ob die über Stunden exakt eingestellten Schwimmer doch nicht so exakt eingestellt sind oder haken? Das muss ich noch prüfen.

Der Heinkel braucht keine Windel mehr!

Mittlerweile habe ich tatsächlich drei Stadtrundfahrten und gestern eine 50km Überlandfahrt gemacht. Der Motor und die Schwinge sind dicht! Und er hat wieder in allen Drehzahlen Kraft (soweit man das bei den 9PS Maximalleistung sagen darf). Jetzt kann der Sommer kommen!

Die Elektrik…

Aus diversen, den LaverdaFahrern bekannten Gründen liefert die Lima zu wenig Strom und die Zündung verbraucht zu viel. Damit wird die Batterie, wenn überhaupt, nur spärlich geladen.

Dann hat mich die Jota auch noch etwas geärgert…

Daher habe ich bei Sachse die komplette Zündanlage und den Regler neu bestellt. Ein paar Birnen werde ich noch auf LED umstellen und dann sollte eine längeren Tagesausfahrt nicht mehr im Weg stehen.

…ich berichte dann über den Einbau.

Benzinhähne – Update

Der reparierte Hahn ist wieder verbaut und dicht. Parallel habe ich zwei gebraucht Hähne aus Österreich auftreiben können. Es ist also Ersatz für die nächsten Jahre vorhanden.

1994 – so sah sie aus…

Der Vorbesitzer hat letztens ein paar alte Dias eingescannt…
…so sah die Jota im Jahr 1996 aus. Ende der 90er Jahre wurde Sie dann orange lackiert. Wie sie ausgeliefert wurde, lässt sich von mir nicht rekonstruieren.

Geschützt: P1

Dieser Inhalt ist passwortgeschützt. Um ihn anschauen zu können, bitte das Passwort eingeben: